Code execution sandbox unavailable

Incident Report for Atta

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 18:47 UTC

Investigating

Agent analysis, data apps, spreadsheets, and charts experience is temporarily degraded as we're observing timeout errors from our sandbox code execution provider.
Posted Mar 19, 2026 - 17:21 UTC
This incident affected: Code execution.